Jiira On-Premise omgeving

Voor de koppeling is er wel een minimale versie van Jiira vereist zie

 

Supported version

  • On-premise installations of JIRA 4.3, 4.4, 5.0 and up to 6.3.

 use the new version of our JIRA integration