Okta stopt met TLS 1.1 support

Per 30 juni 2018 zal Okta het Transport Layer Security (TLS) protocol met versie 1.1. of lager niet meer ondersteunen. Om Okta goed te laten functioneren is het noodzakelijk dat alle browsers geüpdatet worden naar TLS versie 1.2

Internet Explorer 10 updaten naar TLS 1.2

Standaard draait deze browser op TLS 1.1. Om deze browser te kunnen blijven gebruiken is het belangrijk om te updaten naar TLS 1.2. Dat doe je door naar Tools > Internet Options > Advanced > Security te gaan. Daar vink je TLS 1.2 aan.

rtaImage.png

Internet Explorer 11 updaten naar TLS 1.2

Deze browser heeft standaard TLS 1.2 aan staan. Hier hoef je alleen te controleren of TLS 1.2 niet uit gezet is. Dat doe je door naar Tools > Internet Options > Advanced > Security te gaan. Hier controleer je of het vinkje actief is bij Use TLS 1.2.

Applicaties met browser opties (Outlook, Word, Excel, Powerpoint, etc.)

Deze applicaties zijn afhankelijk van de ingestelde waarde in de Internet Explorer browser. Het is dus noodzakelijk om bovenstaande stappen uit te voeren, anders kun je Okta in deze apps niet meer gebruiken.

Microsoft Edge

😄 Je hoeft niets te doen, Microsoft Edge maakt van de juiste versie gebruik.

Chrome, Firefox en Safari

😄 Je hoeft ook hier niets te doen. Recente versies van deze browser maken gebruik van de juiste TLS versie.

Okta updates

Maak je gebruik van on-premise servers, bijvoorbeeld voor je Active Directory (AD). Zorg dan dat je de Okta componenten daarvan ook update. De belangrijkste hiervan is de AD Agent Installer Versie 3.4.9 (link).

Hier vind je de volledige lijst met apps die geüpdatet moeten worden om met TLS 1.2 te werken.